<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<link rel="manifest" href="https://president.colostate.edu/wp-content/themes/csu-theme/manifest.json">
	<script>
		// registering service worker
		if ('serviceWorker' in navigator) {  
			navigator.serviceWorker.register('https://president.colostate.edu/wp-content/themes/csu-theme/sw.js', {scope: "/"})
			.then(function (registration) {    // Registration was successful                 
				console.log('ServiceWorker registration successful with scope: ', registration.scope);  
			})
			.catch(function (err) {    // registration failed :(           
				console.log('ServiceWorker registration failed: ', err);  
			});
		}
	</script>

	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);if (typeof console == "undefined") { this.console = {log: function() {}};};var isIE11 = !!(navigator.userAgent.match(/Trident/) && navigator.userAgent.match(/rv[ :]11/));</script>
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

	<link rel="shortcut icon" type="image/x-icon" href="https://president.colostate.edu/wp-content/themes/csu-theme/favicon.png" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<script>
	//enterDom
	!function(e){"use strict";var t,n=[],r=e.document,o=e.MutationObserver||e.WebKitMutationObserver;function c(){for(var e,t,o=0,c=n.length;o<c;o++){e=n[o];for(var l,u=0,i=(t=r.querySelectorAll(e.selector)).length;u<i;u++)(l=t[u]).enterDom||(l.enterDom=!0,e.fn.call(l,l))}}e.enterDom=function(e,l){n.push({selector:e,fn:l}),t||(t=new o(c)).observe(r.documentElement,{childList:!0,subtree:!0}),c()}}(window);

	//add class to links that only contain images
	enterDom('a > img', function(el) {
		el.parentElement.classList.add('imagelink');
	});
	</script>
	
	<!-- Google Tag Manager (roll-up) -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-NXMZ4TD');</script>
	<!-- End Google Tag Manager -->
	
	<link rel="https://static.colostate.edu/logo/reslogo-v2/assets/img/csu-responsive-symbol.min.svg" as="image" crossorigin="crossorigin"/>

	<style>
		/*.brandbar {height:64px;}*/
		.vc_single_image-wrapper {display:inline !important;}
	</style>
	<style id="critical">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</style>
	<noscript><style>body:before {display:none;}</style></noscript>
	<style id="non-critical"></style>
	<style>
.fonts-loaded body .wc-slide h3 {
    font-family: 'industrydemi',sans-serif;
}
.fonts-loaded body .wc-slide p {
    font-family: 'industrydemi',sans-serif;
}
.latest-information {
    background:rgba(0,0,0,.1);
    padding:1rem;
    border:1px solid darkgreen ;
}
.main :is(h1,h2,h3,h4,h5,h6)>a, .main :is(h1,h2,h3,h4,h5,h6)>a:hover {
    --link-border-bottom: 5px solid #1e4d2b;
    --link-border-bottom__hover: 5px solid currentColor;
    padding-bottom: .3rem;
    margin-bottom: .5rem !important;
    display: inline-block;
}
.elementor-widget-image .elementor-image>a, .elementor-widget-image .elementor-image figure>a {
    --link-border-bottom: none;
    --link-border-bottom__hover: none;
    --link-margin-bottom: none;
}
</style>		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<title>Leadership Updates | Office of the President | Colorado State University</title>
	<link rel="canonical" href="https://president.colostate.edu/leadership-updates/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Leadership Updates - Office of the President" />
	<meta property="og:description" content="July 12, 2022 Colleagues: Thanks for your support and engagement over the past week as I’ve begun my time as interim president. An interim period is an opportunity for focusing and re-grouping, and I’ve spent much of this first week &hellip;" />
	<meta property="og:url" content="https://president.colostate.edu/leadership-updates/" />
	<meta property="og:site_name" content="Office of the President" />
	<meta name="author" content="gmenand" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Est. reading time" />
	<meta name="twitter:data1" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://president.dev.colostate.edu/#website","url":"https://president.dev.colostate.edu/","name":"Office of the President","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://president.dev.colostate.edu/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://president.colostate.edu/leadership-updates/#webpage","url":"https://president.colostate.edu/leadership-updates/","name":"Leadership Updates - Office of the President","isPartOf":{"@id":"https://president.dev.colostate.edu/#website"},"datePublished":"2022-07-12T21:01:12+00:00","dateModified":"2022-07-12T21:01:12+00:00","breadcrumb":{"@id":"https://president.colostate.edu/leadership-updates/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://president.colostate.edu/leadership-updates/"]}]},{"@type":"BreadcrumbList","@id":"https://president.colostate.edu/leadership-updates/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://president.dev.colostate.edu/"},{"@type":"ListItem","position":2,"name":"Leadership Updates"}]}]}</script>


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//static.colostate.edu' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/president.colostate.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=cb262b0e6b9d7bb7b478a136c81cc066"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://president.colostate.edu/wp-content/themes/csu-theme/assets/css/style-v2.css?ver=1.0.4">
<link rel="stylesheet" href="https://static.colostate.edu/fonts/proxima-nova/proxima.css">
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Mulish:ital,wght@0,200..900;1,200..900&#038;display=swap">
<link rel="stylesheet" href="https://static.colostate.edu/fonts/barlow/barlow.css">
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css?ver=cb262b0e6b9d7bb7b478a136c81cc066">
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.14.0/css/v4-shims.min.css?ver=cb262b0e6b9d7bb7b478a136c81cc066">
<link rel="stylesheet" href="https://president.colostate.edu/wp-includes/css/dist/block-library/style.min.css?ver=cb262b0e6b9d7bb7b478a136c81cc066">
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel="stylesheet" href="https://president.colostate.edu/wp-content/plugins/wc-vc-slider/css/style.css?ver=cb262b0e6b9d7bb7b478a136c81cc066">
<link rel="stylesheet" href="https://president.colostate.edu/wp-content/plugins/wc-vc-slider/modules/owl-carousel-2.2.1/assets/animate.css?ver=cb262b0e6b9d7bb7b478a136c81cc066">
<link rel="stylesheet" href="https://president.colostate.edu/wp-content/plugins/wc-vc-slider/modules/owl-carousel-2.2.1/assets/owl.carousel.css?ver=cb262b0e6b9d7bb7b478a136c81cc066">
<link rel="stylesheet" href="//static.colostate.edu/fonts/linear-icons/linear-icons.css">
<link rel="stylesheet" href="https://president.colostate.edu/wp-content/themes/csu-theme/assets/css/elementor-overrides.css?ver=1.0.0">
<link rel="stylesheet" href="https://president.colostate.edu/wp-content/plugins/tablepress/css/default.min.css?ver=1.14">
<link rel="stylesheet" href="https://static.colostate.edu/fonts/industry/industry.css">
<script type='text/javascript' src='https://president.colostate.edu/wp-content/themes/csu-theme/assets/js/vendor/modernizr-2.7.0.min.js' id='modernizr-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-migrate/3.3.1/jquery-migrate.min.js?ver=3.3.1' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://president.colostate.edu/wp-json/" /><link rel="alternate" type="application/json" href="https://president.colostate.edu/wp-json/wp/v2/pages/9497" /><link rel="alternate" type="application/json+oembed" href="https://president.colostate.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpresident.colostate.edu%2Fleadership-updates%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://president.colostate.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpresident.colostate.edu%2Fleadership-updates%2F&#038;format=xml" />
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>	<!-- end wp-head -->

	
</head>

<body class="page page-id-9497 leadership-updates sidebar-primary fonts-loaded blog-layout-img-none v2 elementor_v3 elementor-default elementor-kit-1134">
<!-- Google Tag Manager (roll-up) (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NXMZ4TD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<a id="skip-to-main" class="sr-only" href="#maincontent">Skip to main content</a>

  <header id="mainheader" class="mainheader banner navbar navbar-default navbar-static-top navbar-main" role="banner">
        <div class="brandbar">
  <div class="container" style="position: relative;">
  	<div class="row">
      <div class="signature">
<!-- logo start -->
<section id="BrandLogo" style="height:55px; overflow:hidden"><div id="responsiveLogo"><h1><a href="https://www.colostate.edu"><img src="https://static.colostate.edu/logo/reslogo-v2/assets/img/csu-responsive-symbol.min.svg" type="image/svg+xml" id="svgsignature" style="width:100%;" alt="Colorado State University" /></a></h1></div><div id="responsiveLogoSubsytem">

<!-- ⚠️  Change your link, and secondary identifier name here  ⚠️ -->
<h2 class="fontSmall"><a href="https://president.colostate.edu">Office of the President</a></h2>
<!-- <h2 class="fontSmall"><a href="http://cvmbs.colostate.edu">College of Business</a></h2> -->

</div></section>
<!-- logo end -->

</div>      <div class="social">
        <ul>
        <!--<li class="twitter"><a href="https://twitter.com/admissionscsu"><i class="fa fa-twitter"></i></a></li>-->
                <!--
        <li class="twitter"><a href="https://twitter.com/admissionscsu"><i class="fa fa-twitter"></i></a></li>
        <li class="instagram"><a href="http://instagram.com/admissionscsu"><i class="fa fa-instagram"></i></a></li>
        <li class="facebook"><a href="https://www.facebook.com/coloradostateuniversityadmissions"><i class="fa fa-facebook"></i></a></li>
        <li class="googleplus"><a href="https://plus.google.com/b/107038740181719294582/107038740181719294582/posts"><i class="fa fa-google-plus"></i></a></li>
        -->
        </ul>
      </div>
  	</div>
  </div>
  </div>
<div class="top-navbar">
  <div class="container">
    <div class="row">

      <section class="nav-component">
        <div class="nav-container">
          <!-- <div class="nav-brand">
            <a href="#">Logo</a>
          </div> -->
                        <a href="#" class="xnav-toggle c-hamburger" onclick="event.preventDefault(); window.scrollTo(0,0); this.classList.toggle('active'); body.classList.toggle('nav-active'); ">
              <span>navigation menu</span>
            </a>
                       <nav class="top-nav scrollbar">
            <div class="menu-top-menu-container"><ul id="menu-top-menu" class="nav-list"><li id="menu-item-244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-244"><a href="#"><span data-hover="About">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-9469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9469"><a href="https://president.colostate.edu/biography/"><span data-hover="Biography">Biography</span></a></li>
	<li id="menu-item-9434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9434"><a href="https://president.colostate.edu/speeches-and-writing/"><span data-hover="Speeches and Writing">Speeches and Writing</span></a></li>
	<li id="menu-item-9345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9345"><a href="https://president.colostate.edu/operations-team/"><span data-hover="Operations Team">Operations Team</span></a></li>
	<li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://president.colostate.edu/presidents-office-team/"><span data-hover="President’s Office Team">President’s Office Team</span></a></li>
	<li id="menu-item-3377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3377"><a href="https://president.colostate.edu/student-programs/"><span data-hover="Student Programs">Student Programs</span></a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="https://president.colostate.edu/contact-us/"><span data-hover="Contact Us">Contact Us</span></a></li>
</ul>
</li>
<li id="menu-item-115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-115"><a href="#"><span data-hover="President&#8217;s Working Groups">President&#8217;s Working Groups</span></a>
<ul class="sub-menu">
	<li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="https://president.colostate.edu/council-for-gender-equity-on-the-faculty-cogen/"><span data-hover="Council for Gender Equity on the Faculty (CoGen)">Council for Gender Equity on the Faculty (CoGen)</span></a></li>
	<li id="menu-item-2284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2284"><a href="https://president.colostate.edu/native-american-advisory-council/"><span data-hover="Native American Advisory Council">Native American Advisory Council</span></a></li>
	<li id="menu-item-341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341"><a href="https://president.colostate.edu/presidents-multicultural-student-advisory-committee-pmsac/"><span data-hover="President’s Multicultural Student Advisory Committee (PMSAC)">President’s Multicultural Student Advisory Committee (PMSAC)</span></a></li>
	<li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="https://green.colostate.edu/presidents-sustainability-commission/"><span data-hover="President’s Sustainability Commission">President’s Sustainability Commission</span></a></li>
	<li id="menu-item-2384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2384"><a href="https://webcms3.colostate.edu/presidentdev/presidents-safety-task-force/"><span data-hover="President’s Safety Task Force">President’s Safety Task Force</span></a></li>
	<li id="menu-item-4985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4985"><a href="https://president.colostate.edu/presidents-vision-zero-task-force/"><span data-hover="President’s Vision Zero Task Force ">President’s Vision Zero Task Force </span></a></li>
	<li id="menu-item-2489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2489"><a href="https://ramsread.colostate.edu/"><span data-hover="Rams Read">Rams Read</span></a></li>
</ul>
</li>
<li id="menu-item-245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-245"><a href="#"><span data-hover="Reports &#038; Resources">Reports &#038; Resources</span></a>
<ul class="sub-menu">
	<li id="menu-item-816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-816"><a href="https://landacknowledgment.colostate.edu/"><span data-hover="Land Acknowledgment">Land Acknowledgment</span></a></li>
	<li id="menu-item-407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-407"><a href="https://president.colostate.edu/lilla-b-morgan-endowment/"><span data-hover="Lilla B. Morgan Memorial Endowment Fund">Lilla B. Morgan Memorial Endowment Fund</span></a></li>
	<li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a href="https://president.colostate.edu/mou-on-academic-freedom/"><span data-hover="MOU on Academic Freedom">MOU on Academic Freedom</span></a></li>
	<li id="menu-item-252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252"><a href="https://diversity.colostate.edu/principles-of-community/"><span data-hover="Principles of Community">Principles of Community</span></a></li>
</ul>
</li>
<li id="menu-item-4819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4819"><a href="#"><span data-hover="Initiatives &#038; Programs">Initiatives &#038; Programs</span></a>
<ul class="sub-menu">
	<li id="menu-item-6009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6009"><a href="https://president.colostate.edu/leadership-fellows-program/"><span data-hover="Leadership Fellows Program">Leadership Fellows Program</span></a></li>
</ul>
</li>
</ul></div>          </nav>
        </div>
      </section>

    </div>
  </div>
</div>
</header>

  <div id="maincontent" class="outer-container">

  <div class="wrap container" role="document">
    <div class="content row  sidebar-none">

      <main class="main col-sm-12 sidebar-none 0" role="main">
        
<div class="page-header">

 
	<h1>Leadership Updates</h1>

	
</div>

<p><strong>July 12, 2022</strong></p>
<p>Colleagues:</p>
<p>Thanks for your support and engagement over the past week as I’ve begun my time as interim president. An interim period is an opportunity for focusing and re-grouping, and I’ve spent much of this first week meeting with members of the executive leadership team to discuss a set of changes we will be putting into place, effective immediately:</p>
<ul>
<li>Provost and Executive Vice President Mary Pedersen will be stepping down from the position, and continuing in the office as a Special Assistant to the Provost to keep critical initiatives on track. I am grateful to Mary for her continued leadership and willingness to lend her expertise to key areas needing special focus and attention. I have asked Dean of Natural Sciences Jan Nerger to take on the role of Interim Provost, and she has graciously agreed. Jan is our most senior dean, has led CNS with great success for 13 years, and has great depth of knowledge and experience in academic leadership at CSU. I look forward to working with her closely this year.</li>
<li>In order to give our next president maximum flexibility, we will employ a very flat organizational structure this year. In particular, all vice presidents will report to the president, and we will not use the title Executive VP.</li>
<li>Vice President for Strategy Jenelle Beavers had in recent months taken on many chief of staff responsibilities in the President’s Office. Given my desire for a flat org chart, the priority that needs to be placed on planning and implementation, and the competing demands on Jenelle’s time, I’ve asked Jenelle to focus her energies on the strategic plan in her role as Vice President for Strategy.</li>
<li>I have asked Dr. Albert Bimper – currently Associate Vice Provost, Associate Dean for Academic Affairs in the College of Liberal Arts, and Professor of Ethnic Studies – to take on an additional interim appointment as my chief of staff. He has agreed, and I’m happy to welcome him to the President’s Office team.</li>
<li>Vice President for Marketing and Communications Yolanda Bevill has been serving temporarily in the dual role of acting VP for Enrollment and Access. We’ve recently made some substantial investments in Marketing and Communications, and we’ll be leaning on Yolanda to lead that implementation. So she’ll be focusing on the VPMC role and I’ll take on the interim oversight of Enrollment and Access, working closely with the excellent team of leaders across that division.</li>
<li>As I noted in an announcement to deans, directors, and department heads on Friday, Dr. Blake Naughton is leaving his role as VP for Engagement and Extension and returning to the faculty. Kathay Rennels, whom many of you know as a long-time Larimer County commissioner and former AVP of Engagement and Extension, has agreed to take over the interim leadership of that division.</li>
</ul>
<p>I want to recognize and thank Mary, Jenelle, Yolanda, Jan, Albert, Kathay, and Blake for working through these changes in structure.  We will have a capable team of leaders heading up each of our divisions as we head into the fall, along with some flexibility for a new president coming in to identify key members of their leadership team and office staff.</p>
<p>Best wishes, and have a great rest of your week.</p>
<p>-Rick</p>
<p>Dr. Rick Miranda, Interim President</p>




      </main><!-- /.main -->
          </div><!-- /.content -->
  </div><!-- /.wrap -->
</div>
  <footer class="content-info main-footer" role="contentinfo">
	<div class="top-footer">
		<div class="container">
			<div class="row s-grid" >
				<div class="col-lg-12">
				  
						<div class="row s-grid">
							<div class="col-sm-4 span-1-3">
								<h3>Colleges:</h3>
								<ul>
									<li><a href="https://agsci.colostate.edu/">Agricultural Sciences</a></li>
									<li><a href="https://biz.colostate.edu/">Business</a></li>
									<li><a href="https://www.engr.colostate.edu/">Walter Scott, Jr. College of Engineering</a></li>
									<li><a href="https://www.chhs.colostate.edu/">Health and Human Sciences</a></li>
									<li><a href="https://www.libarts.colostate.edu/">Liberal Arts</a></li>
									<li><a href="https://warnercnr.colostate.edu/">Warner College of Natural Resources</a></li>
									<li><a href="https://www.natsci.colostate.edu/">Natural Sciences</a></li>
									<li><a href="https://vetmedbiosci.colostate.edu/">Veterinary Medicine and Biomedical Sciences</a></li>
								</ul>

							</div>
							<div class="col-sm-4 span-1-3">
								<h3>Schools &amp; Programs:</h3>
								<ul>
									<li><a href="https://graduateschool.colostate.edu/">Graduate School</a></li>
									<li><a href="https://international.colostate.edu/">International Programs</a></li>
									<li><a href="https://www.online.colostate.edu/">Online Degrees and Courses</a></li>
									<li><a href="https://www.research.colostate.edu/samd/">School of Advanced Materials Discovery</a></li>
									<li><a href="https://uca.colostate.edu/">School of&nbsp;Music, Theatre and Dance</a></li>
									<li><a href="https://www.engr.colostate.edu/sbme/">School of Biomedical Engineering</a></li>
									<li><a href="https://www.chhs.colostate.edu/soe/">School of Education</a></li>
									<li><a href="https://sustainability.colostate.edu/">School of Global Environmental Sustainability</a></li>
									<li><a href="http://www.ssw.chhs.colostate.edu/">School of Social Work</a></li>
									<li><a href="https://publichealth.colostate.edu/">School of Public Health</a></li>
								</ul>

							</div>
							<div class="col-sm-4 span-1-3">
								<div class="feature-btn"><a href="https://giving.colostate.edu/"><img src="https://static.colostate.edu/site-templates/csu-theme/assets/img/support-csu-nb.svg?v1" alt="Support CSU"></a></div>

							</div>
						</div>
									</div>
			</div>
		</div>

	</div>

	<style>
		a.btn.btn-covid {
			background: #af4323;
			color: white !important;
			border-color: currentColor;
			border-radius: .2rem;
			text-decoration: none !important;
			text-transform: uppercase;
			font-size: 92% !important;
		}
		footer.main-footer div.bottom-footer ul li {
			margin-bottom: .5rem;
		}
		a.btn.btn-covid:hover  {
			background: #C6522F;
		}
		p.copyright {margin-top:-.5rem}
	</style>
	<div class="bottom-footer">
				<div class="container">
			<div class="row s-grid">
				<div class="col-md-8 span-2-3">
										<ul>
						<li><a href="https://safety.colostate.edu/coronavirus/" class="btn btn-covid"><i class="fa fa-exclamation-triangle" aria-hidden="true"></i> Covid-19 Information</a></li>
						<li><a href="https://admissions.colostate.edu">Apply to CSU</a></li>
						<li><a href="https://www.colostate.edu/contact">Contact CSU</a></li>
						<li><a href="https://www.colostate.edu/disclaimer">Disclaimer</a></li>
						<li><a href="https://www.colostate.edu/equal-opportunity">Equal Opportunity</a></li>
						<li><a href="https://www.colostate.edu/privacy">Privacy Statement</a></li>
						<li><a href="https://www.colostate.edu/accessibility/">Accessibility Statement</a></li>
					</ul>
					<p class="copyright">&copy; 2022 Colorado State University</p>
				</div>
				<div class="col-md-4 span-1-3">
				 	<!--<p class="copyright">&copy; 2022 Colorado State University</p>-->
					<div class="bottomlogo"><a href="http://www.colostate.edu/"><img src="https://president.colostate.edu/wp-content/themes/csu-theme/assets/img/csu-onleline-final.svg" alt="Colorado State University" /></a></div>
				</div>
			</div>
		</div>
	</div>

</footer>
<!-- wp footer start -->
<script type='text/javascript' src='https://president.colostate.edu/wp-content/themes/csu-theme/assets/js/min/lazyload.min.js?ver=1.0.2' id='lazyload-js'></script>
<script type='text/javascript' src='https://president.colostate.edu/wp-content/themes/csu-theme/assets/js/min/script-v2.min.js?ver=1.0.6' id='roots_scripts-js'></script>
<script type='text/javascript' src='https://president.colostate.edu/wp-content/plugins/wc-vc-slider/js/blazy.min.js?ver=1.8.2' id='blazy-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-mousewheel/3.1.12/jquery.mousewheel.js?ver=cb262b0e6b9d7bb7b478a136c81cc066' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://president.colostate.edu/wp-content/plugins/wc-vc-slider/js/script.min.js?ver=1.0.1' id='wc-slider-script-js'></script>
<script class="prevent-defer">
  (function(b,o,i,l,e,r){b.GoogleAnalyticsObject=l;b[l]||(b[l]=
  function(){(b[l].q=b[l].q||[]).push(arguments)});b[l].l=+new Date;
  e=o.createElement(i);r=o.getElementsByTagName(i)[0];
  e.src='//www.google-analytics.com/analytics.js';
  r.parentNode.insertBefore(e,r)}(window,document,'script','ga'));
  ga('create','UA-901712-13');ga('send','pageview');
</script>

<!-- wp footer end -->

</body>
</html>
