<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<link rel="manifest" href="https://president.colostate.edu/wp-content/themes/csu-theme/manifest.json">
	<script>
		// registering service worker
		if ('serviceWorker' in navigator) {  
			navigator.serviceWorker.register('https://president.colostate.edu/wp-content/themes/csu-theme/sw.js', {scope: "/"})
			.then(function (registration) {    // Registration was successful                 
				console.log('ServiceWorker registration successful with scope: ', registration.scope);  
			})
			.catch(function (err) {    // registration failed :(           
				console.log('ServiceWorker registration failed: ', err);  
			});
		}
	</script>

	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);if (typeof console == "undefined") { this.console = {log: function() {}};};var isIE11 = !!(navigator.userAgent.match(/Trident/) && navigator.userAgent.match(/rv[ :]11/));</script>
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

	<link rel="shortcut icon" type="image/x-icon" href="https://president.colostate.edu/wp-content/themes/csu-theme/favicon.png" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<script>
	//enterDom
	!function(e){"use strict";var t,n=[],r=e.document,o=e.MutationObserver||e.WebKitMutationObserver;function c(){for(var e,t,o=0,c=n.length;o<c;o++){e=n[o];for(var l,u=0,i=(t=r.querySelectorAll(e.selector)).length;u<i;u++)(l=t[u]).enterDom||(l.enterDom=!0,e.fn.call(l,l))}}e.enterDom=function(e,l){n.push({selector:e,fn:l}),t||(t=new o(c)).observe(r.documentElement,{childList:!0,subtree:!0}),c()}}(window);

	//add class to links that only contain images
	enterDom('a > img', function(el) {
		el.parentElement.classList.add('imagelink');
	});
	</script>
	
	<link rel="https://static.colostate.edu/logo/reslogo-v2/assets/img/csu-responsive-symbol.min.svg" as="image" crossorigin="crossorigin"/>

	<style>
		/*.brandbar {height:64px;}*/
		.vc_single_image-wrapper {display:inline !important;}
	</style>
	<style id="critical">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</style>
	<noscript><style>body:before {display:none;}</style></noscript>
	<style id="non-critical"></style>
	<style>
.fonts-loaded body .wc-slide h3 {
    font-family: 'industrydemi',sans-serif;
}
.fonts-loaded body .wc-slide p {
    font-family: 'industrydemi',sans-serif;
}
.latest-information {
    background:rgba(0,0,0,.1);
    padding:1rem;
    border:1px solid darkgreen ;
}
.main :is(h1,h2,h3,h4,h5,h6)>a, .main :is(h1,h2,h3,h4,h5,h6)>a:hover {
    --link-border-bottom: 5px solid #1e4d2b;
    --link-border-bottom__hover: 5px solid currentColor;
    padding-bottom: .3rem;
    margin-bottom: .5rem !important;
    display: inline-block;
}
.elementor-widget-image .elementor-image>a, .elementor-widget-image .elementor-image figure>a {
    --link-border-bottom: none;
    --link-border-bottom__hover: none;
    --link-margin-bottom: none;
}
</style>		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- start segment --><!--pvalue--><!-- wpbuffer start --><!-- test-->
	<title>Colorado State University stands with the people of Ukraine | Office of the President | Colorado State University</title>
	<link rel="canonical" href="https://president.colostate.edu/speeches-and-writing/colorado-state-university-stands-with-the-people-of-ukraine/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Colorado State University stands with the people of Ukraine - Office of the President" />
	<meta property="og:description" content="March 9, 2022 Dear CSU Community, From the moment that Russian forces invaded Ukraine in February, our Colorado State community has joined the like-minded people around the world in watching the unfolding violence with sorrow and horror. We have also &hellip;" />
	<meta property="og:url" content="https://president.colostate.edu/speeches-and-writing/colorado-state-university-stands-with-the-people-of-ukraine/" />
	<meta property="og:site_name" content="Office of the President" />
	<meta property="article:modified_time" content="2022-03-09T16:16:38+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Est. reading time" />
	<meta name="twitter:data1" content="5 minutes" />
	<!--js:matched--><!--test--><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://president.colostate.edu/#website","url":"https://president.colostate.edu/","name":"Office of the President","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://president.colostate.edu/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://president.colostate.edu/speeches-and-writing/colorado-state-university-stands-with-the-people-of-ukraine/#webpage","url":"https://president.colostate.edu/speeches-and-writing/colorado-state-university-stands-with-the-people-of-ukraine/","name":"Colorado State University stands with the people of Ukraine - Office of the President","isPartOf":{"@id":"https://president.colostate.edu/#website"},"datePublished":"2022-03-09T15:55:22+00:00","dateModified":"2022-03-09T16:16:38+00:00","breadcrumb":{"@id":"https://president.colostate.edu/speeches-and-writing/colorado-state-university-stands-with-the-people-of-ukraine/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://president.colostate.edu/speeches-and-writing/colorado-state-university-stands-with-the-people-of-ukraine/"]}]},{"@type":"BreadcrumbList","@id":"https://president.colostate.edu/speeches-and-writing/colorado-state-university-stands-with-the-people-of-ukraine/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://president.colostate.edu/"},{"@type":"ListItem","position":2,"name":"Speeches and Writing","item":"https://president.colostate.edu/speeches-and-writing/"},{"@type":"ListItem","position":3,"name":"Colorado State University stands with the people of Ukraine"}]}]}</script><!-- eo:0--><!-- end segment --><!-- start segment --><!--pvalue-->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//static.colostate.edu' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<!--js:matched--><!--test--><script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/president.colostate.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=d1dbfb4a8f239a80a24ddba4f675fb7b"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script><!-- eo:0--><!-- end segment --><!-- start segment --><!--pvalue-->
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="preload" href="https://president.colostate.edu/wp-content/themes/csu-theme/assets/css/style-v2.css?ver=1.0.4" as="style">
<link rel="stylesheet" href="https://president.colostate.edu/wp-content/themes/csu-theme/assets/css/style-v2.css?ver=1.0.4" media="print" onload="this.media=(('media' in this.dataset) ? this.dataset.media : 'all')">
<noscript><link rel="stylesheet" href="https://president.colostate.edu/wp-content/themes/csu-theme/assets/css/style-v2.css?ver=1.0.4" media="all">
</noscript><link rel="stylesheet" href="https://static.colostate.edu/fonts/proxima-nova/proxima.css" media="print" onload="this.media=(('media' in this.dataset) ? this.dataset.media : 'all')">
<noscript><link rel="stylesheet" href="https://static.colostate.edu/fonts/proxima-nova/proxima.css" media="all">
</noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Mulish:ital,wght@0,200..900;1,200..900&#038;display=swap" media="print" onload="this.media=(('media' in this.dataset) ? this.dataset.media : 'all')">
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Mulish:ital,wght@0,200..900;1,200..900&#038;display=swap" media="all">
</noscript><link rel="stylesheet" href="https://static.colostate.edu/fonts/barlow/barlow.css" media="print" onload="this.media=(('media' in this.dataset) ? this.dataset.media : 'all')">
<noscript><link rel="stylesheet" href="https://static.colostate.edu/fonts/barlow/barlow.css" media="all">
</noscript><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css?ver=d1dbfb4a8f239a80a24ddba4f675fb7b" media="print" onload="this.media=(('media' in this.dataset) ? this.dataset.media : 'all')">
<noscript><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css?ver=d1dbfb4a8f239a80a24ddba4f675fb7b" media="all">
</noscript><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.14.0/css/v4-shims.min.css?ver=d1dbfb4a8f239a80a24ddba4f675fb7b" media="print" onload="this.media=(('media' in this.dataset) ? this.dataset.media : 'all')">
<noscript><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.14.0/css/v4-shims.min.css?ver=d1dbfb4a8f239a80a24ddba4f675fb7b" media="all">
</noscript><link rel="stylesheet" href="https://president.colostate.edu/wp-includes/css/dist/block-library/style.min.css?ver=d1dbfb4a8f239a80a24ddba4f675fb7b" media="print" onload="this.media=(('media' in this.dataset) ? this.dataset.media : 'all')">
<noscript><link rel="stylesheet" href="https://president.colostate.edu/wp-includes/css/dist/block-library/style.min.css?ver=d1dbfb4a8f239a80a24ddba4f675fb7b" media="all">
</noscript><style id='global-styles-inline-css' type='text/css'>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</style>
<link rel="stylesheet" href="https://president.colostate.edu/wp-content/plugins/wc-vc-slider/css/style.css?ver=d1dbfb4a8f239a80a24ddba4f675fb7b" media="print" onload="this.media=(('media' in this.dataset) ? this.dataset.media : 'all')">
<noscript><link rel="stylesheet" href="https://president.colostate.edu/wp-content/plugins/wc-vc-slider/css/style.css?ver=d1dbfb4a8f239a80a24ddba4f675fb7b" media="all">
</noscript><link rel="stylesheet" href="https://president.colostate.edu/wp-content/plugins/wc-vc-slider/modules/owl-carousel-2.2.1/assets/animate.css?ver=d1dbfb4a8f239a80a24ddba4f675fb7b" media="print" onload="this.media=(('media' in this.dataset) ? this.dataset.media : 'all')">
<noscript><link rel="stylesheet" href="https://president.colostate.edu/wp-content/plugins/wc-vc-slider/modules/owl-carousel-2.2.1/assets/animate.css?ver=d1dbfb4a8f239a80a24ddba4f675fb7b" media="all">
</noscript><link rel="stylesheet" href="https://president.colostate.edu/wp-content/plugins/wc-vc-slider/modules/owl-carousel-2.2.1/assets/owl.carousel.css?ver=d1dbfb4a8f239a80a24ddba4f675fb7b" media="print" onload="this.media=(('media' in this.dataset) ? this.dataset.media : 'all')">
<noscript><link rel="stylesheet" href="https://president.colostate.edu/wp-content/plugins/wc-vc-slider/modules/owl-carousel-2.2.1/assets/owl.carousel.css?ver=d1dbfb4a8f239a80a24ddba4f675fb7b" media="all">
</noscript><link rel="stylesheet" href="//static.colostate.edu/fonts/linear-icons/linear-icons.css" media="print" onload="this.media=(('media' in this.dataset) ? this.dataset.media : 'all')">
<noscript><link rel="stylesheet" href="//static.colostate.edu/fonts/linear-icons/linear-icons.css" media="all">
</noscript><link rel="stylesheet" href="https://president.colostate.edu/wp-content/themes/csu-theme/assets/css/elementor-overrides.css?ver=1.0.0" media="print" onload="this.media=(('media' in this.dataset) ? this.dataset.media : 'all')">
<noscript><link rel="stylesheet" href="https://president.colostate.edu/wp-content/themes/csu-theme/assets/css/elementor-overrides.css?ver=1.0.0" media="all">
</noscript><link rel="stylesheet" href="https://president.colostate.edu/wp-content/plugins/tablepress/css/default.min.css?ver=1.14" media="print" onload="this.media=(('media' in this.dataset) ? this.dataset.media : 'all')">
<noscript><link rel="stylesheet" href="https://president.colostate.edu/wp-content/plugins/tablepress/css/default.min.css?ver=1.14" media="all">
</noscript><link rel="stylesheet" href="https://president.colostate.edu/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.14.0" media="print" onload="this.media=(('media' in this.dataset) ? this.dataset.media : 'all')">
<noscript><link rel="stylesheet" href="https://president.colostate.edu/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.14.0" media="all">
</noscript><link rel="stylesheet" href="https://president.colostate.edu/wp-content/uploads/sites/84/elementor/css/custom-frontend-legacy.min.css?ver=3.5.6" media="print" onload="this.media=(('media' in this.dataset) ? this.dataset.media : 'all')">
<noscript><link rel="stylesheet" href="https://president.colostate.edu/wp-content/uploads/sites/84/elementor/css/custom-frontend-legacy.min.css?ver=3.5.6" media="all">
</noscript><link rel="stylesheet" href="https://president.colostate.edu/wp-content/uploads/sites/84/elementor/css/custom-frontend.min.css?ver=1644334245" media="print" onload="this.media=(('media' in this.dataset) ? this.dataset.media : 'all')">
<noscript><link rel="stylesheet" href="https://president.colostate.edu/wp-content/uploads/sites/84/elementor/css/custom-frontend.min.css?ver=1644334245" media="all">
</noscript><link rel="stylesheet" href="https://president.colostate.edu/wp-content/uploads/sites/84/elementor/css/post-1134.css?ver=1644336285" media="print" onload="this.media=(('media' in this.dataset) ? this.dataset.media : 'all')">
<noscript><link rel="stylesheet" href="https://president.colostate.edu/wp-content/uploads/sites/84/elementor/css/post-1134.css?ver=1644336285" media="all">
</noscript><link rel="stylesheet" href="https://president.colostate.edu/wp-content/uploads/sites/84/elementor/css/custom-pro-frontend.min.css?ver=1644336285" media="print" onload="this.media=(('media' in this.dataset) ? this.dataset.media : 'all')">
<noscript><link rel="stylesheet" href="https://president.colostate.edu/wp-content/uploads/sites/84/elementor/css/custom-pro-frontend.min.css?ver=1644336285" media="all">
</noscript><link rel="stylesheet" href="https://president.colostate.edu/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=3.5.6" media="print" onload="this.media=(('media' in this.dataset) ? this.dataset.media : 'all')">
<noscript><link rel="stylesheet" href="https://president.colostate.edu/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=3.5.6" media="all">
</noscript><link rel="stylesheet" href="https://president.colostate.edu/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=3.5.6" media="print" onload="this.media=(('media' in this.dataset) ? this.dataset.media : 'all')">
<noscript><link rel="stylesheet" href="https://president.colostate.edu/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=3.5.6" media="all">
</noscript><link rel="stylesheet" href="https://static.colostate.edu/fonts/industry/industry.css" media="print" onload="this.media=(('media' in this.dataset) ? this.dataset.media : 'all')">
<noscript><link rel="stylesheet" href="https://static.colostate.edu/fonts/industry/industry.css" media="all">
</noscript><!--js:matched--><!--test--><script type='text/javascript' defer src='https://president.colostate.edu/wp-content/themes/csu-theme/assets/js/vendor/modernizr-2.7.0.min.js' id='modernizr-js'></script><!-- eo:0--><!-- end segment --><!-- start segment --><!--pvalue-->
<!--js:matched--><!--test--><script type='text/javascript' defer src='https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script><!-- eo:0--><!-- end segment --><!-- start segment --><!--pvalue-->
<!--js:matched--><!--test--><script type='text/javascript' defer src='https://cdnjs.cloudflare.com/ajax/libs/jquery-migrate/3.3.1/jquery-migrate.min.js?ver=3.3.1' id='jquery-migrate-js'></script><!-- eo:0--><!-- end segment --><!-- start segment --><!--pvalue-->
<!--js:matched--><!--test--><script type='text/javascript' defer src='https://president.colostate.edu/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=3.5.6' id='font-awesome-4-shim-js'></script><!-- eo:0--><!-- end segment --><!-- start segment --><!--pvalue-->
<link rel="https://api.w.org/" href="https://president.colostate.edu/wp-json/" /><link rel="alternate" type="application/json" href="https://president.colostate.edu/wp-json/wp/v2/pages/8763" /><link rel="alternate" type="application/json+oembed" href="https://president.colostate.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpresident.colostate.edu%2Fspeeches-and-writing%2Fcolorado-state-university-stands-with-the-people-of-ukraine%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://president.colostate.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpresident.colostate.edu%2Fspeeches-and-writing%2Fcolorado-state-university-stands-with-the-people-of-ukraine%2F&#038;format=xml" />
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><!-- wpbuffer end --><!-- eo:0--><!-- end segment -->	<!-- end wp-head -->

	
</head>

<body class="page page-id-8763 page-child parent-pageid-360 colorado-state-university-stands-with-the-people-of-ukraine sidebar-primary fonts-loaded blog-layout-img-none v2 elementor_v3 elementor-default elementor-kit-1134 elementor-page elementor-page-8763">
<a id="skip-to-main" class="sr-only" href="#maincontent">Skip to main content</a>

  <header id="mainheader" class="mainheader banner navbar navbar-default navbar-static-top navbar-main" role="banner">
        <div class="brandbar">
  <div class="container" style="position: relative;">
  	<div class="row">
      <div class="signature">
<!-- logo start -->
<section id="BrandLogo" style="height:55px; overflow:hidden"><div id="responsiveLogo"><h1><a href="https://www.colostate.edu"><img src="https://static.colostate.edu/logo/reslogo-v2/assets/img/csu-responsive-symbol.min.svg" type="image/svg+xml" id="svgsignature" style="width:100%;" alt="Colorado State University" /></a></h1></div><div id="responsiveLogoSubsytem">

<!-- ⚠️  Change your link, and secondary identifier name here  ⚠️ -->
<h2 class="fontSmall"><a href="https://president.colostate.edu">Office of the President</a></h2>
<!-- <h2 class="fontSmall"><a href="http://cvmbs.colostate.edu">College of Business</a></h2> -->

</div></section>
<!-- logo end -->

</div>      <div class="social">
        <ul>
        <!--<li class="twitter"><a href="https://twitter.com/admissionscsu"><i class="fa fa-twitter"></i></a></li>-->
                <!--
        <li class="twitter"><a href="https://twitter.com/admissionscsu"><i class="fa fa-twitter"></i></a></li>
        <li class="instagram"><a href="http://instagram.com/admissionscsu"><i class="fa fa-instagram"></i></a></li>
        <li class="facebook"><a href="https://www.facebook.com/coloradostateuniversityadmissions"><i class="fa fa-facebook"></i></a></li>
        <li class="googleplus"><a href="https://plus.google.com/b/107038740181719294582/107038740181719294582/posts"><i class="fa fa-google-plus"></i></a></li>
        -->
        </ul>
      </div>
  	</div>
  </div>
  </div>
<div class="top-navbar">
  <div class="container">
    <div class="row">

      <section class="nav-component">
        <div class="nav-container">
          <!-- <div class="nav-brand">
            <a href="#">Logo</a>
          </div> -->
                        <a href="#" class="xnav-toggle c-hamburger" onclick="event.preventDefault(); window.scrollTo(0,0); this.classList.toggle('active'); body.classList.toggle('nav-active'); ">
              <span>navigation menu</span>
            </a>
                       <nav class="top-nav scrollbar">
            <div class="menu-top-menu-container"><ul id="menu-top-menu" class="nav-list"><li id="menu-item-244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-244"><a href="#"><span data-hover="About">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="https://president.colostate.edu/bio/"><span data-hover="Bio">Bio</span></a></li>
	<li id="menu-item-330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330"><a href="https://president.colostate.edu/bio-espanol/"><span data-hover="Biografía">Biografía</span></a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="https://president.colostate.edu/wp-content/uploads/sites/84/2022/03/colorado-state-exec-org-chart-spring-2022.pdf"><span data-hover="Executive Organizational Chart">Executive Organizational Chart</span></a></li>
	<li id="menu-item-7938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7938"><a href="https://president.colostate.edu/operations-team/"><span data-hover="Operations Team">Operations Team</span></a></li>
	<li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://president.colostate.edu/presidents-office-team/"><span data-hover="President’s Office Team">President’s Office Team</span></a></li>
	<li id="menu-item-366" class="menu-item menu-item-type-post_type menu-item-object-page current-page-ancestor menu-item-366"><a href="https://president.colostate.edu/speeches-and-writing/"><span data-hover="Speeches and Writing">Speeches and Writing</span></a></li>
	<li id="menu-item-3377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3377"><a href="https://president.colostate.edu/student-programs/"><span data-hover="Student Programs">Student Programs</span></a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="https://president.colostate.edu/contact-us/"><span data-hover="Contact Us">Contact Us</span></a></li>
</ul>
</li>
<li id="menu-item-115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-115"><a href="#"><span data-hover="President&#8217;s Working Groups">President&#8217;s Working Groups</span></a>
<ul class="sub-menu">
	<li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="https://president.colostate.edu/council-for-gender-equity-on-the-faculty-cogen/"><span data-hover="Council for Gender Equity on the Faculty (CoGen)">Council for Gender Equity on the Faculty (CoGen)</span></a></li>
	<li id="menu-item-2284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2284"><a href="https://president.colostate.edu/native-american-advisory-council/"><span data-hover="Native American Advisory Council">Native American Advisory Council</span></a></li>
	<li id="menu-item-341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341"><a href="https://president.colostate.edu/presidents-multicultural-student-advisory-committee-pmsac/"><span data-hover="President’s Multicultural Student Advisory Committee (PMSAC)">President’s Multicultural Student Advisory Committee (PMSAC)</span></a></li>
	<li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="https://green.colostate.edu/presidents-sustainability-commission/"><span data-hover="President’s Sustainability Commission">President’s Sustainability Commission</span></a></li>
	<li id="menu-item-2384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2384"><a href="https://president.colostate.edu/presidents-safety-task-force/"><span data-hover="President’s Safety Task Force">President’s Safety Task Force</span></a></li>
	<li id="menu-item-4985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4985"><a href="https://president.colostate.edu/presidents-vision-zero-task-force/"><span data-hover="President’s Vision Zero Task Force ">President’s Vision Zero Task Force </span></a></li>
	<li id="menu-item-2489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2489"><a href="https://ramsread.colostate.edu/"><span data-hover="Rams Read">Rams Read</span></a></li>
</ul>
</li>
<li id="menu-item-245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-245"><a href="#"><span data-hover="Reports &#038; Resources">Reports &#038; Resources</span></a>
<ul class="sub-menu">
	<li id="menu-item-5738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5738"><a href="https://president.colostate.edu/wp-content/uploads/sites/84/2021/04/2020-year-in-review.pdf"><span data-hover="2020: A Year Like No Other">2020: A Year Like No Other</span></a></li>
	<li id="menu-item-2689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2689"><a href="https://president.colostate.edu/independent-investigation-report/"><span data-hover="Athletics Investigative Reports">Athletics Investigative Reports</span></a></li>
	<li id="menu-item-816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-816"><a href="https://landacknowledgment.colostate.edu/"><span data-hover="Land Acknowledgment">Land Acknowledgment</span></a></li>
	<li id="menu-item-407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-407"><a href="https://president.colostate.edu/lilla-b-morgan-endowment/"><span data-hover="Lilla B. Morgan Memorial Endowment Fund">Lilla B. Morgan Memorial Endowment Fund</span></a></li>
	<li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a href="https://president.colostate.edu/mou-on-academic-freedom/"><span data-hover="MOU on Academic Freedom">MOU on Academic Freedom</span></a></li>
	<li id="menu-item-7362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7362"><a href="https://president.colostate.edu/wp-content/uploads/sites/84/2019/10/PCC-Report-Jan_June-2019.pdf"><span data-hover="President’s Council on Culture Annual Report">President’s Council on Culture Annual Report</span></a></li>
	<li id="menu-item-252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252"><a href="https://diversity.colostate.edu/principles-of-community/"><span data-hover="Principles of Community">Principles of Community</span></a></li>
	<li id="menu-item-7363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7363"><a href="https://president.colostate.edu/wp-content/uploads/sites/84/2020/09/Action-Plan-Prevention-of-Anti-Semitism-On-CSU-Campus.pdf"><span data-hover="Proposed Action Plan: Prevention of Antisemitism on CSU Campus">Proposed Action Plan: Prevention of Antisemitism on CSU Campus</span></a></li>
</ul>
</li>
<li id="menu-item-4819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4819"><a href="#"><span data-hover="Initiatives &#038; Programs">Initiatives &#038; Programs</span></a>
<ul class="sub-menu">
	<li id="menu-item-3998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3998"><a href="https://courageous.colostate.edu/"><span data-hover="Courageous Strategic Transformation">Courageous Strategic Transformation</span></a></li>
	<li id="menu-item-6009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6009"><a href="https://president.colostate.edu/leadership-fellows-program/"><span data-hover="Leadership Fellows Program">Leadership Fellows Program</span></a></li>
	<li id="menu-item-6770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6770"><a href="https://president.colostate.edu/leadership-fellows-program-application/"><span data-hover="Leadership Fellows Program, 2022-2023 Opportunities">Leadership Fellows Program, 2022-2023 Opportunities</span></a></li>
	<li id="menu-item-2549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2549"><a href="https://president.colostate.edu/tell-me-more/"><span data-hover="Tell Me More Stories">Tell Me More Stories</span></a></li>
</ul>
</li>
<li id="menu-item-5770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5770"><a href="https://courageous.colostate.edu/"><span data-hover="Courageous Strategic Transformation">Courageous Strategic Transformation</span></a></li>
</ul></div>          </nav>
        </div>
      </section>

    </div>
  </div>
</div>
</header>

  <div id="maincontent" class="outer-container">

  <div class="wrap container" role="document">
    <div class="content row  sidebar-none">

      <main class="main col-sm-12 sidebar-none 0" role="main">
        
<div class="page-header">

 
	<h1>Colorado State University stands with the people of Ukraine</h1>

	
</div>

<!-- start segment --><!--pvalue--><!-- wpbuffer start --><!-- test-->		<div data-elementor-type="wp-page" data-elementor-id="8763" class="elementor elementor-8763" data-elementor-settings="[]">
						<div class="elementor-inner">
							<div class="elementor-section-wrap">
							<section class="elementor-section elementor-top-section elementor-element elementor-element-115c5ebc elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="115c5ebc" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-155ef07d" data-id="155ef07d" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-374dc12f elementor-widget elementor-widget-text-editor" data-id="374dc12f" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p>March 9, 2022</p><p>Dear CSU Community,</p><p>From the moment that Russian forces invaded Ukraine in February, our Colorado State community has joined the like-minded people around the world in watching the unfolding violence with sorrow and horror. We have also joined leaders and universities in publicly and consistently condemning the invasion, the resultant human rights violations, and the prejudice that has spilled over from this conflict to impact communities across our country.</p><p>As I shared on social media shortly after the invasion, I immediately joined more than 500 leaders in calling for Temporary Protected Status and Special Student Relief for Ukrainian nationals studying or working here. The advocacy organization that allowed me to amplify my voice in this way is the Presidents’ Alliance for Higher Education and Immigration, a national coalition of college and university presidents dedicated to increasing public understanding of how immigration policies and practices impact our students, campuses and communities. We support policies that create a welcoming environment for immigrant, undocumented and international students on our campuses. The PAHEI has compiled and activated <a href="https://www.presidentsalliance.org/ukrainian-students-scholars-policy-campus-resources/">comprehensive resources</a> to help US campuses like ours support Ukrainian students and scholars.</p><p>As a land-grant institution, Colorado State University also endorsed the <a href="https://www.aplu.org/news-and-media/News/aplu-statement-on-russias-invasion-of-ukraine">Association of Public Land-Grant Universities’ condemnation of the invasion of Ukraine</a>.</p><p>And we condemn both violence and hate crimes against any individual or group. Across the United States, we have seen hate crimes perpetrated against people of Russian descent in recent weeks, motivated by ignorance and prejudice. At CSU, we vehemently oppose the Russian government’s unprovoked attack, but we will not tolerate attacks against any members of our community.</p><p>We are all experiencing this humanitarian crisis from afar, often on our cell phones or laptop screens, and the sorrow and horror we feel could easily slide into a sense of helplessness and hopelessness, especially as the conflict continues and we hear daily reports of death, injury, evacuations, and thwarted attempts to deescalate. One of our own, student-athlete Anastasiia Kotsyuba, knows this feeling all too well. She is here at CSU, studying and competing as a member of our Women’s Tennis team, while her family is in Odessa. I urge you to read <a href="https://csurams.com/news/2022/3/4/ramwire-not-knowing-exactly-how-doesn-t-stop-tennis-team-from-supporting-teammate.aspx">the story of Nastia’s lived experience</a> right now on our CSU Athletics site.</p><p>Nastia’s teammates and coaches talk candidly about feeling helpless to help their friend, but they continue to show up for her. <strong>They have refused to be helpless, and so will we.</strong></p><p>So what can we do?</p><p>We have already reached out to our students and scholars from both Russia and Ukraine to offer support resources, from the CSU Health Network, the Division of Student Affairs, and the Office of International Programs, which is monitoring the ongoing conflict closely.</p><p>The teaching and learning community at CSU is already utilizing their expertise and talents in service of helping all of us understand the situation in Ukraine, from the historical tensions that have led to this moment to the terrible reality of military-led violence. You’ll find a wonderful compilation of resources on <a title="https://libguides.colostate.edu/ukraine" href="https://libguides.colostate.edu/ukraine">the Morgan Library’s site</a> and links to some faculty articles at the bottom of this message.</p><p>We have held a rally on campus to demonstrate our support for the people of Ukraine and our unequivocal abhorrence of the invasion of their country.</p><p>When we kick off our annual <a href="https://actfilmfest.colostate.edu/">Act Human Rights film festival</a> on March 31, we will open with <em><a href="https://vimeo.com/573037194">The Caviar Connection: How to Buy Democracy</a></em>. The film focuses on post-Soviet nations&#8217; autocracy and corrupt diplomacy, most specifically Azerbaijan and neighbors. Our post film panel will discuss the geo-politics of this region, economic underpinnings, and will help bring regional context to the current conflict in Ukraine.</p><p>And we will continue to seek out ways to productively support those impacted by the invasion, through well-being and mental health support for <a title="https://health.colostate.edu/mhwb-resources/" href="https://health.colostate.edu/mhwb-resources/">our students</a> and <a title="https://hr.colostate.edu/well-being-resources/" href="https://hr.colostate.edu/well-being-resources/">our employees</a>, programming for those in our community who want to understand the situation, or policy recommendations made in partnership with APLU, the PAHEI, or other advocacy groups.</p><p>I spoke yesterday to a conference on Women in Education as part of International Women’s Day, and I dedicated my remarks to the women of Ukraine with these words: <em>These courageous women are engaged in active resistance, leading humanitarian aid efforts, keeping their families safe, and raising their voices on media channels to make sure the world knows exactly what they are facing. They are joined in their courageous actions by many Russian women who are defying their government to oppose the invasion. Together, these women embody the indomitable spirit that we celebrate today and that our world needs, now more than ever. </em></p><p>We owe it to the courageous people of Ukraine and to those who are risking their own lives to aid them—including many Russian citizens—not to turn away from the horrific reality of this situation. So long as we have voices to raise in protest and in support and so long as we work together, even in the face of a global conflict we are not helpless.</p><p>Sincerely,</p><p>Joyce McConnell</p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-c9325b0 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="c9325b0" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-8f2e15b" data-id="8f2e15b" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-9a4a2f6 elementor-widget elementor-widget-text-editor" data-id="9a4a2f6" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p><strong>Marni Berg</strong> (Instructor, Political Science) on 9 News: <a href="https://www.9news.com/video/news/nation-world/ukraine/csu-professor-breaks-down-sanctions-against-russia/73-f0bcf894-c69b-498b-ba5c-b489ec8d276b"> CSU professor breaks down sanctions against Russia.</a></p><p><strong>Eric Fattor </strong>(Senior Lecturer, Political Science) on FOX 31: <a href="https://kdvr.com/news/russia-ukraine-conflict-plays-out-via-social-media/">Russia-Ukraine conflict plays out via social media video snippets</a>.</p><p><strong>Peter Harris </strong>(Associate Professor, Political Science) on Denver 7: <a href="https://www.youtube.com/watch?v=XmwxkN5WjTM">CSU professor: &#8216;Sanctions hurt, but they don&#8217;t hurt as much as bombs and rockets&#8217;</a>.</p><p><strong>Julia Khrebtan-Hörhager </strong>(Associate Professor, Communications Studies) on Channel 7 and Yahoo News: <a href="https://news.yahoo.com/csu-professor-describes-complex-history-152414701.html?guccounter=1">CSU professor describes &#8216;complex&#8217; history of Ukraine.</a></p><p><strong>Dominik Stecula</strong> (Assistant Professor, Political Science) on YouTube: <a href="https://www.youtube.com/watch?v=6WMLgQzCsec&amp;list=PL2G2dLqffYTGEWlZbtJXNQPjpsDqeRW5E&amp;index=2&amp;t=2s">Making Sense of the Russian Invasion of Ukraine.</a></p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
						</div>
					</div>
		<!-- wpbuffer end --><!-- eo:0--><!-- end segment -->



      </main><!-- /.main -->
          </div><!-- /.content -->
  </div><!-- /.wrap -->
</div>
  <footer class="content-info main-footer" role="contentinfo">
	<div class="top-footer">
		<div class="container">
			<div class="row s-grid" >
				<div class="col-lg-12">
				  
						<div class="row s-grid">
							<div class="col-sm-4 span-1-3">
								<h3>Colleges:</h3>
								<ul>
									<li><a href="https://agsci.colostate.edu/">Agricultural Sciences</a></li>
									<li><a href="https://biz.colostate.edu/">Business</a></li>
									<li><a href="https://www.engr.colostate.edu/">Walter Scott, Jr. College of Engineering</a></li>
									<li><a href="https://www.chhs.colostate.edu/">Health and Human Sciences</a></li>
									<li><a href="https://www.libarts.colostate.edu/">Liberal Arts</a></li>
									<li><a href="https://warnercnr.colostate.edu/">Warner College of Natural Resources</a></li>
									<li><a href="https://www.natsci.colostate.edu/">Natural Sciences</a></li>
									<li><a href="https://vetmedbiosci.colostate.edu/">Veterinary Medicine and Biomedical Sciences</a></li>
								</ul>

							</div>
							<div class="col-sm-4 span-1-3">
								<h3>Schools &amp; Programs:</h3>
								<ul>
									<li><a href="https://graduateschool.colostate.edu/">Graduate School</a></li>
									<li><a href="https://international.colostate.edu/">International Programs</a></li>
									<li><a href="https://www.online.colostate.edu/">Online Degrees and Courses</a></li>
									<li><a href="https://www.research.colostate.edu/samd/">School of Advanced Materials Discovery</a></li>
									<li><a href="https://uca.colostate.edu/">School of&nbsp;Music, Theatre and Dance</a></li>
									<li><a href="https://www.engr.colostate.edu/sbme/">School of Biomedical Engineering</a></li>
									<li><a href="https://www.chhs.colostate.edu/soe/">School of Education</a></li>
									<li><a href="https://sustainability.colostate.edu/">School of Global Environmental Sustainability</a></li>
									<li><a href="http://www.ssw.chhs.colostate.edu/">School of Social Work</a></li>
									<li><a href="https://publichealth.colostate.edu/">School of Public Health</a></li>
								</ul>

							</div>
							<div class="col-sm-4 span-1-3">
								<div class="feature-btn"><a href="https://giving.colostate.edu/"><img src="https://static.colostate.edu/site-templates/csu-theme/assets/img/support-csu-nb.svg?v1" alt="Support CSU"></a></div>

							</div>
						</div>
									</div>
			</div>
		</div>

	</div>

	<style>
		a.btn.btn-covid {
			background: #af4323;
			color: white !important;
			border-color: currentColor;
			border-radius: .2rem;
			text-decoration: none !important;
			text-transform: uppercase;
			font-size: 92% !important;
		}
		footer.main-footer div.bottom-footer ul li {
			margin-bottom: .5rem;
		}
		a.btn.btn-covid:hover  {
			background: #C6522F;
		}
		p.copyright {margin-top:-.5rem}
	</style>
	<div class="bottom-footer">
				<div class="container">
			<div class="row s-grid">
				<div class="col-md-8 span-2-3">
										<ul>
						<li><a href="https://safety.colostate.edu/coronavirus/" class="btn btn-covid"><i class="fa fa-exclamation-triangle" aria-hidden="true"></i> Covid-19 Information</a></li>
						<li><a href="https://admissions.colostate.edu">Apply to CSU</a></li>
						<li><a href="https://www.colostate.edu/contact">Contact CSU</a></li>
						<li><a href="https://www.colostate.edu/disclaimer">Disclaimer</a></li>
						<li><a href="https://www.colostate.edu/equal-opportunity">Equal Opportunity</a></li>
						<li><a href="https://www.colostate.edu/privacy">Privacy Statement</a></li>
						<li><a href="https://www.colostate.edu/accessibility/">Accessibility Statement</a></li>
					</ul>
					<p class="copyright">&copy; 2022 Colorado State University</p>
				</div>
				<div class="col-md-4 span-1-3">
				 	<!--<p class="copyright">&copy; 2022 Colorado State University</p>-->
					<div class="bottomlogo"><a href="http://www.colostate.edu/"><img src="https://president.colostate.edu/wp-content/themes/csu-theme/assets/img/csu-onleline-final.svg" alt="Colorado State University" /></a></div>
				</div>
			</div>
		</div>
	</div>

</footer>
<!-- wp footer start -->
<!-- start segment --><!--pvalue--><!-- wpbuffer start --><!-- test--><link rel="stylesheet" href="https://president.colostate.edu/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.5.6" media="print" onload="this.media=(('media' in this.dataset) ? this.dataset.media : 'all')">
<noscript><link rel="stylesheet" href="https://president.colostate.edu/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.5.6" media="all">
</noscript><!--js:matched--><!--test--><script type='text/javascript' defer src='https://president.colostate.edu/wp-content/themes/csu-theme/assets/js/min/lazyload.min.js?ver=1.0.2' id='lazyload-js'></script><!-- eo:0--><!-- end segment --><!-- start segment --><!--pvalue-->
<!--js:matched--><!--test--><script type='text/javascript' defer src='https://president.colostate.edu/wp-content/themes/csu-theme/assets/js/min/script-v2.min.js?ver=1.0.6' id='roots_scripts-js'></script><!-- eo:0--><!-- end segment --><!-- start segment --><!--pvalue-->
<!--js:matched--><!--test--><script type='text/javascript' defer src='https://president.colostate.edu/wp-content/plugins/wc-vc-slider/js/blazy.min.js?ver=1.8.2' id='blazy-js'></script><!-- eo:0--><!-- end segment --><!-- start segment --><!--pvalue-->
<!--js:matched--><!--test--><script type='text/javascript' defer src='//cdnjs.cloudflare.com/ajax/libs/jquery-mousewheel/3.1.12/jquery.mousewheel.js?ver=d1dbfb4a8f239a80a24ddba4f675fb7b' id='jquery-mousewheel-js'></script><!-- eo:0--><!-- end segment --><!-- start segment --><!--pvalue-->
<!--js:matched--><!--test--><script type='text/javascript' defer src='https://president.colostate.edu/wp-content/plugins/wc-vc-slider/js/script.min.js?ver=1.0.1' id='wc-slider-script-js'></script><!-- eo:0--><!-- end segment --><!-- start segment --><!--pvalue-->
<!--js:matched--><!--test--><script type='text/javascript' defer src='https://president.colostate.edu/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.6.3' id='elementor-pro-webpack-runtime-js'></script><!-- eo:0--><!-- end segment --><!-- start segment --><!--pvalue-->
<!--js:matched--><!--test--><script type='text/javascript' defer src='https://president.colostate.edu/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.5.6' id='elementor-webpack-runtime-js'></script><!-- eo:0--><!-- end segment --><!-- start segment --><!--pvalue-->
<!--js:matched--><!--test--><script type='text/javascript' defer src='https://president.colostate.edu/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.5.6' id='elementor-frontend-modules-js'></script><!-- eo:0--><!-- end segment --><!-- start segment --><!--pvalue-->
<!--js:matched--><!--test--><script type='text/javascript' defer src='https://president.colostate.edu/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script><!-- eo:0--><!-- end segment --><!-- start segment --><!--pvalue-->
<!--js:matched--><!--test--><script type='text/javascript' defer src='https://president.colostate.edu/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script><!-- eo:0--><!-- end segment --><!-- start segment --><!--pvalue-->
<!--js:matched--><!--test--><script type='text/javascript' defer src='https://president.colostate.edu/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script><!-- eo:0--><!-- end segment --><!-- start segment --><!--pvalue-->
<!--js:matched--><!--test--><script type='text/javascript' defer src='https://president.colostate.edu/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script><!-- eo:0--><!-- end segment --><!-- start segment --><!--pvalue-->
<!--js:matched--><!--test--><script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script><!-- eo:0--><!-- end segment --><!-- start segment --><!--pvalue-->
<!--js:matched--><!--test--><script type='text/javascript' id='elementor-pro-frontend-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "elementor-pro", { "locale_data": { "messages": { "": {} } } } );
</script><!-- eo:0--><!-- end segment --><!-- start segment --><!--pvalue-->
<!--js:matched--><!--test--><script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/president.colostate.edu\/wp-admin\/admin-ajax.php","nonce":"4c8b7b8399","urls":{"assets":"https:\/\/president.colostate.edu\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/president.colostate.edu\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/president.colostate.edu\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script><!-- eo:0--><!-- end segment --><!-- start segment --><!--pvalue-->
<!--js:matched--><!--test--><script type='text/javascript' defer src='https://president.colostate.edu/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.6.3' id='elementor-pro-frontend-js'></script><!-- eo:0--><!-- end segment --><!-- start segment --><!--pvalue-->
<!--js:matched--><!--test--><script type='text/javascript' defer src='https://president.colostate.edu/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script><!-- eo:0--><!-- end segment --><!-- start segment --><!--pvalue-->
<!--js:matched--><!--test--><script type='text/javascript' defer src='https://president.colostate.edu/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script><!-- eo:0--><!-- end segment --><!-- start segment --><!--pvalue-->
<!--js:matched--><!--test--><script type='text/javascript' defer src='https://president.colostate.edu/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script><!-- eo:0--><!-- end segment --><!-- start segment --><!--pvalue-->
<!--js:matched--><!--test--><script type='text/javascript' defer src='https://president.colostate.edu/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.5.6' id='share-link-js'></script><!-- eo:0--><!-- end segment --><!-- start segment --><!--pvalue-->
<!--js:matched--><!--test--><script type='text/javascript' defer src='https://president.colostate.edu/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.9.0' id='elementor-dialog-js'></script><!-- eo:0--><!-- end segment --><!-- start segment --><!--pvalue-->
<!--js:matched--><!--test--><script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":992,"lg":992,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":991,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":991,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.5.6","is_static":false,"experimentalFeatures":{"e_import_export":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"page-transitions":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/president.colostate.edu\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"viewport_mobile":991,"viewport_tablet":991,"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":8763,"title":"Colorado%20State%20University%20stands%20with%20the%20people%20of%20Ukraine%20%7C%20Office%20of%20the%20President%20%7C%20Colorado%20State%20University","excerpt":"","featuredImage":false}};
</script><!-- eo:0--><!-- end segment --><!-- start segment --><!--pvalue-->
<!--js:matched--><!--test--><script type='text/javascript' defer src='https://president.colostate.edu/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.5.6' id='elementor-frontend-js'></script><!-- eo:0--><!-- end segment --><!-- start segment --><!--pvalue-->
<!--js:matched--><!--test--><script type='text/javascript' defer src='https://president.colostate.edu/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.6.3' id='pro-preloaded-elements-handlers-js'></script><!-- eo:0--><!-- end segment --><!-- start segment --><!--pvalue-->
<!--js:matched--><!--test--><script type='text/javascript' defer src='https://president.colostate.edu/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.5.6' id='preloaded-modules-js'></script><!-- eo:0--><!-- end segment --><!-- start segment --><!--pvalue-->
<!--js:matched--><!--test--><script type='text/javascript' defer src='https://president.colostate.edu/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.6.3' id='e-sticky-js'></script><!-- eo:0--><!-- end segment --><!-- start segment --><!--pvalue-->
<!--js:matched--><!--test--><script class="prevent-defer">
  (function(b,o,i,l,e,r){b.GoogleAnalyticsObject=l;b[l]||(b[l]=
  function(){(b[l].q=b[l].q||[]).push(arguments)});b[l].l=+new Date;
  e=o.createElement(i);r=o.getElementsByTagName(i)[0];
  e.src='//www.google-analytics.com/analytics.js';
  r.parentNode.insertBefore(e,r)}(window,document,'script','ga'));
  ga('create','UA-901712-13');ga('send','pageview');
</script><!-- eo:0--><!-- end segment --><!-- start segment --><!--pvalue-->

<!-- wpbuffer end --><!-- eo:0--><!-- end segment --><!-- wp footer end -->

</body>
</html>
